<!DOCTYPE html>
<html lang="en-CA" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012203172113000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="max-image-preview:large"><meta name="description" content="April 11, 2022 - In her 13 years living in the North, Jessica McVicker has developed a deep personal connection with many places in Yellowknife and beyond...."><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Jessica McVicker’s Northern inspiration"><meta property="og:description" content="April 11, 2022 - In her 13 years living in the North, Jessica McVicker has developed a deep personal connection with many places in Yellowknife and beyond...."><meta property="og:url" content="https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/"><meta property="og:site_name" content="NNSL Media"><meta property="article:publisher" content="https://www.facebook.com/NnslOnline"><meta property="article:published_time" content="2022-04-11T17:00:00+00:00"><meta property="og:image" content="https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="801"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@nnslonline"><meta name="twitter:site" content="@nnslonline"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Ian Down"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><meta name="geo.placename" content="Yellowknife"><meta name="geo.position" content="62.45225379999999;-114.3683446"><meta name="geo.region" content="Canada"><meta name="generator" content="Site Kit by Google 1.29.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="NNSL Media"><meta name="application-name" content="NNSL Media"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><title>Jessica McVicker’s Northern inspiration</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" id="amp-analytics-js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" id="amp-form-js" async custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2-100x100.png" sizes="32x32"><link rel="icon" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Place","NewsMediaOrganization"],"@id":"https://www.nnsl.com/#organization","name":"NNSL Media","url":"https://www.nnsl.com/","sameAs":["https://www.facebook.com/NnslOnline","https://www.instagram.com/nnslnews/?hl=en","https://en.wikipedia.org/wiki/Northern_News_Services","https://twitter.com/nnslonline"],"logo":{"@type":"ImageObject","@id":"https://www.nnsl.com/#logo","inLanguage":"en-CA","url":"https://www.nnsl.com/wp-content/uploads/2020/05/nnsl-media.solid-square.png","width":675,"height":675,"caption":"NNSL Media"},"image":{"@id":"https://www.nnsl.com/#logo"},"location":{"@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#local-place"},"address":{"@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#local-place-address"},"telephone":"(867) 873-4031","areaServed":"Northwest Territories, Canada"},{"@type":"WebSite","@id":"https://www.nnsl.com/#website","url":"https://www.nnsl.com/","name":"NNSL Media","description":"Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)","publisher":{"@id":"https://www.nnsl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nnsl.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#primaryimage","inLanguage":"en-CA","url":"https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9.jpg","width":1200,"height":801,"caption":"&ldquo;When I use my intuition, my belief is that I&rsquo;m using the subconscious, and the subconscious is where a lot of gems are stored,&rdquo; says McVicker. &ldquo;It&rsquo;s almost a study on psychology.&rdquo; Ian Down/NNSL file photo"},{"@type":"WebPage","@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#webpage","url":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/","name":"Jessica McVicker\u2019s Northern inspiration","isPartOf":{"@id":"https://www.nnsl.com/#website"},"primaryImageOfPage":{"@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#primaryimage"},"datePublished":"2022-04-11T17:00:00+00:00","dateModified":"2022-04-11T17:00:00+00:00","description":"April 11, 2022 - In her 13 years living in the North, Jessica McVicker has developed a deep personal connection with many places in Yellowknife and beyond....","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#article","isPartOf":{"@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#webpage"},"author":{"@id":"https://www.nnsl.com/#/schema/person/c3177214d7d9c4f9672abdc3f6cbfcf0"},"headline":"Jessica McVicker\u2019s Northern inspiration","datePublished":"2022-04-11T17:00:00+00:00","dateModified":"2022-04-11T17:00:00+00:00","mainEntityOfPage":{"@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.nnsl.com/#organization"},"image":{"@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#primaryimage"},"keywords":"Yellowknifer","articleSection":"Arts","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.nnsl.com/#organization"}},{"@type":"Person","@id":"https://www.nnsl.com/#/schema/person/c3177214d7d9c4f9672abdc3f6cbfcf0","name":"Ian Down","image":{"@type":"ImageObject","@id":"https://www.nnsl.com/#personlogo","inLanguage":"en-CA","url":"https://www.nnsl.com/wp-content/uploads/2022/01/20220117_170649-100x100.jpg","caption":"Ian Down"}},{"@type":"Place","@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#local-place","address":{"@type":"PostalAddress","@id":"https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/#local-place-address","streetAddress":"5108 50 St","addressLocality":"Yellowknife","postalCode":"X1A 2R1","addressRegion":"NT","addressCountry":"CA"},"geo":{"@type":"GeoCoordinates","latitude":"62.45225379999999","longitude":"-114.3683446"},"openingHoursSpecification":[{"@type":"OpeningHoursSpecification","dayOfWeek":["Monday","Tuesday","Wednesday","Thursday","Friday","Saturday","Sunday"],"opens":"09:00","closes":"17:00"}],"telephone":"(867) 873-4031"}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="NNSL Media » Feed" href="https://www.nnsl.com/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media »  Feed" href="https://www.nnsl.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media » Jessica McVicker’s Northern inspiration  Feed" href="https://www.nnsl.com/arts/jessica-mcvickers-northern-inspiration/feed/"><link rel="https://api.w.org/" href="https://www.nnsl.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.nnsl.com/wp-json/wp/v2/posts/189253"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnsl.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnsl.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.nnsl.com/?p=189253"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://www.nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnsl.com%2Farts%2Fjessica-mcvickers-northern-inspiration%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnsl.com%2Farts%2Fjessica-mcvickers-northern-inspiration%2F&amp;format=xml"><!-- Start BP AMP Styles --><!-- End GAM Tags --><link rel="manifest" href="https://www.nnsl.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"></head>

<body class="post-template-default single single-post postid-189253 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar has-featured-image single-featured-image-beside has-large-featured-image">

    <!-- Begin: Google Tag Manager Body Snippet -->
    <!-- Google Tag Manager -->
    <amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-NVH5QJ3&amp;gtm.url=SOURCE_URL" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
    <!-- End: Google Tag Manager Body Snippet -->
    	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-customer-menu" class="menu"><li id="menu-item-136417" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-136417"><a href="https://nnsl.wpengine.com/pdf-downloads/">Newspaper PDFs for Subscribers</a></li>
<li id="menu-item-143271" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143271"><a href="https://www.nnsl.com/get-all-the-northern-news-here/">Subscribe Here</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.nnsl.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-176361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176361"><a href="https://www.nnsl.com/tag/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-176363" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176363"><a href="https://www.nnsl.com/tag/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-176362" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176362"><a href="https://www.nnsl.com/tag/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-176364" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176364"><a href="https://www.nnsl.com/tag/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-176365" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176365"><a href="https://www.nnsl.com/tag/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-176366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176366"><a href="https://www.nnsl.com/tag/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-95303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95303"><a href="https://www.nnsl.com/editorial/">Editorial</a></li>
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37818"><a href="https://www.nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://www.nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://www.nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://www.nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://www.nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-136410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136410"><a href="https://www.nnsl.com/special-feature-publications/">Special Publications</a></li>
	<li id="menu-item-184411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-184411"><a href="https://www.nnsl.com/contests/" aria-haspopup="true" aria-expanded="false">Contests</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-187681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187681"><a href="https://www.nnsl.com/inspiring-women-of-the-nwt/">Inspiring Women of the NWT</a></li>
		<li id="menu-item-187840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187840"><a href="https://www.nnsl.com/2022-pulse-of-nwt-shopping-survey/">2022 Pulse of NWT Shopping Survey</a></li>
	</ul>
</li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-114273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li id="menu-item-124555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://www.nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://www.nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li id="menu-item-85851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://www.nnsl.com/advertise/">Advertise with NNSL Media</a></li>
<li id="menu-item-133499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://www.nnsl.com/about-us/">About Us</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://www.nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://www.nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://www.nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li id="menu-item-170894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170894"><a href="https://www.nnsl.com/archives-by-month/">Archives By Month</a></li>
<li id="menu-item-144813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://www.nnsl.com/my-account">Log-in | Log-out</a></li>
</ul>	</nav>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options" class="menu"><li id="menu-item-144170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.wpengine.com/my-account/edit-account/">Account Details</a></li>
<li id="menu-item-148231" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.wpengine.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.wpengine.com/my-account/edit-account/">Account Details</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.wpengine.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span>Subscriber Stuff</span>
							</button>
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://www.nnsl.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="150" height="152" src="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="NNSL Media" srcset="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png 150w, https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Micgd2lkdGg9JzE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="150" height="152" src="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" class="custom-logo" alt="NNSL Media" srcset="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png 150w, https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.nnsl.com/" rel="home">NNSL Media</a></p>
					
						<p class="site-description">
					Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://www.nnsl.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-arts tag-yellowknifer">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.nnsl.com/arts/" rel="category tag">Arts</a></span>		<h1 class="entry-title ">
		Jessica McVicker’s Northern inspiration	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img data-del="avatar" src="https://www.nnsl.com/wp-content/uploads/2022/01/20220117_170649-100x100.jpg" class="avatar pp-user-avatar avatar-80 photo  amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://www.nnsl.com/wp-content/uploads/2022/01/20220117_170649-100x100.jpg" class="avatar pp-user-avatar avatar-80 photo " height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.nnsl.com/author/ian-down/">Ian Down</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published updated" datetime="2022-04-11T11:00:00-06:00">April 11, 2022</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->

		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="801" src="https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="When I use my intuition, my belief is that Im using the subconscious, and the subconscious is where a lot of gems are stored, says McVicker. Its almost a study on psychology. Ian Down/NNSL file photo" object-fit="cover" srcset="https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9.jpg 1200w, https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9-800x534.jpg 800w, https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9-400x267.jpg 400w, https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9-768x513.jpg 768w, https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9-706x471.jpg 706w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMScgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="801" src="https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="When I use my intuition, my belief is that Im using the subconscious, and the subconscious is where a lot of gems are stored, says McVicker. Its almost a study on psychology. Ian Down/NNSL file photo" loading="lazy" srcset="https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9.jpg 1200w, https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9-800x534.jpg 800w, https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9-400x267.jpg 400w, https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9-768x513.jpg 768w, https://www.nnsl.com/wp-content/uploads/2022/04/28715181_web1_220308-YEL-JessicaMcVickerProfile-Studio_9-706x471.jpg 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

		
					<figcaption><span><p>“When I use my intuition, my belief is that I’m using the subconscious, and the subconscious is where a lot of gems are stored,” says McVicker. “It’s almost a study on psychology.” Ian Down/NNSL file photo</p></span></figcaption>
			</div><!-- .featured-image-behind -->

				<div class="main-content">

					<section id="text-5" class="above-content widget widget_text">			<div class="textwidget">
    <div class="bp-amp-ad-horizontal-container">
      <amp-ad width="320" height="100" type="doubleclick" layout="fixed" data-slot="/22692889424/nnsl_horizontal_1" data-multi-size="320x100,320x50,300x50,00" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' id="i-amp-0" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px;" i-amphtml-layout="fixed">
      </amp-ad>

      <amp-ad width="728" height="90" type="doubleclick" layout="fixed" data-slot="/22692889424/nnsl_horizontal_1" data-multi-size="728x90" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' id="i-amp-1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed">
      </amp-ad>
    </div>
    
</div>
		</section><section id="block-8" class="above-content widget widget_block widget_text">
<p></p>
</section>
<article id="post-189253" class="post-189253 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-yellowknifer entry">
	<div class="entry-content">

		
		<p>In her 13 years living in the North, Jessica McVicker has developed a deep personal connection with many places in Yellowknife and beyond.</p>
<p>These places, in addition to Northern fauna and McVicker’s own dreams, will be on display in bright acrylic at her first art show in two years later this month.</p><aside class="scaip scaip-1    "></aside>
<p>Titled “Up North,” the exhibit will mostly be a collection of Northern scenes that have inspired the B.C.-born artist, whether it be Yellowknife’s Old Town or a towering grizzly bear.</p>
<p>“If you’re a lover of the North, then it’s the place for you,” she says. “I think there’s a little bit of everything for people.</p>
<p>“I’ve wanted to have a show and wanted to have a show and haven’t been able to, so this is a pretty exciting moment for me,” says McVicker. “And a lot of the pieces are my best work, I would say.”</p>
<p>Up North runs on April 22 and 23. More information is available on McVicker’s website at jammedstudio.com.</p>
<p>*</p>
<section id="text-6" class="below-content widget widget_text">			<div class="textwidget">
    <div class="bp-amp-ad-horizontal-container">
      <amp-ad width="320" height="100" type="doubleclick" layout="fixed" data-slot="/22692889424/nnsl_horizontal_2" data-multi-size="320x100,320x50,300x50,00" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' id="i-amp-2" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px;" i-amphtml-layout="fixed">
      </amp-ad>

      <amp-ad width="728" height="90" type="doubleclick" layout="fixed" data-slot="/22692889424/nnsl_horizontal_2" data-multi-size="728x90" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' id="i-amp-3" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed">
      </amp-ad>
    </div>
    
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.nnsl.com/tag/yellowknifer/" rel="tag">Yellowknifer</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/arts/jessica-mcvickers-northern-inspiration/#respond" hidden data-amp-bind-hidden='commentform_post_189253.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_189253":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://www.nnsl.com/wp-comments-post.php?wpe-comment-post=nnsl&amp;_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_189253": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_189253": { submitting: false } } );submit-success:AMP.setState( { commentform_post_189253: {"values":{"submit":"Post ","comment_post_ID":"189253","comment_parent":"0","akismet_comment_nonce":"b12ce568fb","ak_js":"31","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_189253" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post ","comment_post_ID":"189253","comment_parent":"0","akismet_comment_nonce":"b12ce568fb","ak_js":"31","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_189253.submitting" data-amp-bind-text="commentform_post_189253.values.comment" on='change:AMP.setState( { commentform_post_189253: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" data-amp-bind-disabled="commentform_post_189253.submitting" data-amp-bind-value="commentform_post_189253.values.author" on='change:AMP.setState( { commentform_post_189253: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" data-amp-bind-disabled="commentform_post_189253.submitting" data-amp-bind-value="commentform_post_189253.values.email" on='change:AMP.setState( { commentform_post_189253: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_189253.submitting" data-amp-bind-value="commentform_post_189253.values.url" on='change:AMP.setState( { commentform_post_189253: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post " data-amp-bind-disabled="commentform_post_189253.submitting" data-amp-bind-value="commentform_post_189253.values.submit" on='change:AMP.setState( { commentform_post_189253: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="189253" id="comment_post_ID" data-amp-bind-disabled="commentform_post_189253.submitting" data-amp-bind-value="commentform_post_189253.values.comment_post_ID" on='change:AMP.setState( { commentform_post_189253: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_189253.submitting" data-amp-bind-value="commentform_post_189253.values.comment_parent" on='change:AMP.setState( { commentform_post_189253: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b12ce568fb" data-amp-bind-disabled="commentform_post_189253.submitting" data-amp-bind-value="commentform_post_189253.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_189253: { values: { "akismet_comment_nonce": event.value } } } )'></p><input type="hidden" id="ak_js" name="ak_js" value="31" data-amp-bind-disabled="commentform_post_189253.submitting" data-amp-bind-value="commentform_post_189253.values.ak_js" on='change:AMP.setState( { commentform_post_189253: { values: { "ak_js": event.value } } } )'><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_189253.submitting" data-amp-bind-text="commentform_post_189253.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_189253: { values: { "ak_hp_textarea": event.value } } } )' data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"></textarea>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="block-3" class="widget widget_block"><p>
	</p><div class="bp-amp-ad-box">
    <amp-ad width="300" height="250" type="doubleclick" data-slot="/22692889424/nnsl_vertical_1" data-multi-size="320x50" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</section><section id="block-4" class="widget widget_block"><p>
	</p><div class="bp-amp-ad-box">
    <amp-ad width="300" height="250" type="doubleclick" data-slot="/22692889424/nnsl_vertical_2" data-multi-size="320x50" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</section><section id="block-7" class="widget widget_block"><p>
	</p><div class="bp-amp-ad-box">
    <amp-ad width="300" height="600" type="doubleclick" data-slot="/22692889424/nnsl_vertical_3" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</section><section id="block-9" class="widget widget_block"><p>
	</p><div class="bp-amp-ad-box">
    <amp-ad width="300" height="250" type="doubleclick" data-slot="/22692889424/nnsl_vertical_4" data-multi-size="320x50" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</section><section id="block-10" class="widget widget_block"><p>
	</p><div class="bp-amp-ad-box">
    <amp-ad width="300" height="600" type="doubleclick" data-loading-strategy="3" data-slot="/22692889424/nnsl_vertical_5" data-multi-size="300x250" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

				
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Navigation</h2><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://www.nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://www.nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://www.nnsl.com/advertise/">Advertise with NNSL Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://www.nnsl.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://www.nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://www.nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://www.nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170894"><a href="https://www.nnsl.com/archives-by-month/">Archives By Month</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://www.nnsl.com/my-account">Log-in | Log-out</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 NNSL Media.</span>
				

				<a class="privacy-policy-link" href="https://www.nnsl.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="https://www.nnsl.com/wp.serviceworker" data-iframe-src="https://www.nnsl.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-102962145-1","config":{"UA-102962145-1":{"groups":"default","linker":[],"dimension1":"arts"}}},"triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Jessica McVicker\u2019s Northern inspiration","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Jessica McVicker\u2019s Northern inspiration","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Jessica McVicker\u2019s Northern inspiration","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"addComment":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_label":"Jessica McVicker\u2019s Northern inspiration","event_category":"NTG user","non_interaction":false},"selector":"#commentform"}}}</script></amp-analytics>	
	















	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.5.3&amp;blog=136600116&amp;post=189253&amp;tz=-6&amp;srv=www.nnsl.com&amp;host=www.nnsl.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
