<!DOCTYPE html>
<html lang="en-CA" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211302304001">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</style><meta name="robots" content="max-image-preview:large"><meta name="description" content="December 20, 2022 - ..."><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Inuvik Drum Youth of the Week: Noah Cormier"><meta property="og:description" content="December 20, 2022 - ..."><meta property="og:url" content="https://www.nnsl.com/news/inuvik-drum-youth-of-the-week-noah-cormier/"><meta property="og:site_name" content="NNSL Media"><meta property="article:publisher" content="https://www.facebook.com/NnslOnline"><meta property="article:published_time" content="2022-12-20T07:30:00+00:00"><meta property="og:image" content="https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="1500"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@nnslonline"><meta name="twitter:site" content="@nnslonline"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Eric Bowling"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="0 minutes"><meta name="geo.placename" content="Yellowknife"><meta name="geo.position" content="62.45225379999999;-114.3683446"><meta name="geo.region" content="Canada"><meta name="generator" content="Site Kit by Google 1.78.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="NNSL Media"><meta name="application-name" content="NNSL Media"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preload" href="https://www.nnsl.com/wp-content/plugins/woocommerce/assets/fonts/star.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://www.nnsl.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://www.nnsl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://www.nnsl.com/wp-content/plugins/wp-user-avatar/assets/css/material-icons/MaterialIcons-Regular.woff2" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" id="amp-analytics-js" async custom-element="amp-analytics" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" id="amp-form-js" async custom-element="amp-form" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2-100x100.png" sizes="32x32"><link rel="icon" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.nnsl.com/news/inuvik-drum-youth-of-the-week-noah-cormier/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="NNSL Media » Feed" href="https://www.nnsl.com/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media »  Feed" href="https://www.nnsl.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media » Inuvik Drum Youth of the Week: Noah Cormier  Feed" href="https://www.nnsl.com/news/inuvik-drum-youth-of-the-week-noah-cormier/feed/"><link rel="https://api.w.org/" href="https://www.nnsl.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.nnsl.com/wp-json/wp/v2/posts/196042"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnsl.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnsl.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.nnsl.com/?p=196042"><link rel="alternate" type="application/json+oembed" href="https://www.nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnsl.com%2Fnews%2Finuvik-drum-youth-of-the-week-noah-cormier%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnsl.com%2Fnews%2Finuvik-drum-youth-of-the-week-noah-cormier%2F&amp;format=xml"><link rel="manifest" href="https://www.nnsl.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><link rel="apple-touch-icon" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><title>Inuvik Drum Youth of the Week: Noah Cormier</title></head>

<body class="post-template-default single single-post postid-196042 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar has-featured-image single-featured-image-beside has-large-featured-image">

    
    
    <amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-NVH5QJ3&amp;gtm.url=SOURCE_URL" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
    
    <div class="ad-container desktop-only"><div class="wrapper"><div class="topcorner">
    <div class="bp-amp-ad-left-earlug">
      <amp-ad width="320" height="100" type="doubleclick" layout="fixed" data-slot="/22692889424/nnsl_left_earlug" data-multi-size="320x100,320x50,300x50,00" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' id="i-amp-0" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed">
      </amp-ad>
    </div>
    </div></div></div>
    <amp-sticky-ad layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
      <amp-ad width="320" height="50" type="doubleclick" data-slot="/22692889424/nnsl_mobile_catfish" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' id="i-amp-1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed">
      </amp-ad>
    </amp-sticky-ad>
    	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-customer-menu" class="menu"><li id="menu-item-136417" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-136417"><a href="https://nnsl.wpengine.com/pdf-downloads/">Newspaper PDFs for Subscribers</a></li>
<li id="menu-item-143271" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143271"><a href="https://www.nnsl.com/get-all-the-northern-news-here/">Subscribe Here</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.nnsl.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-176361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176361"><a href="https://www.nnsl.com/tag/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-176363" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176363"><a href="https://www.nnsl.com/tag/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-176362" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176362"><a href="https://www.nnsl.com/tag/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-176364" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176364"><a href="https://www.nnsl.com/tag/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-176365" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176365"><a href="https://www.nnsl.com/tag/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-176366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176366"><a href="https://www.nnsl.com/tag/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-95303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95303"><a href="https://www.nnsl.com/editorial/">Editorial</a></li>
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37818"><a href="https://www.nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://www.nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://www.nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://www.nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://www.nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-136410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136410"><a href="https://www.nnsl.com/special-feature-publications/">Special Publications</a></li>
	<li id="menu-item-184411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-184411"><a href="https://www.nnsl.com/contests/" aria-haspopup="true" aria-expanded="false">Contests</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-193130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193130"><a href="https://www.nnsl.com/yellowknifes-top-dog/">Yellowknife’s Top Dog</a></li>
		<li id="menu-item-191542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191542"><a href="https://www.nnsl.com/folk-on-the-rocks-photo-contest/">Folk on the Rocks Photo Contest</a></li>
		<li id="menu-item-187840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187840"><a href="https://www.nnsl.com/2022-pulse-of-nwt-shopping-survey/">2022 Pulse of NWT Shopping Survey</a></li>
	</ul>
</li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-114273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li id="menu-item-124555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://www.nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://www.nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li id="menu-item-85851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://www.nnsl.com/advertise/">Advertise with NNSL Media</a></li>
<li id="menu-item-133499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://www.nnsl.com/about-us/">About Us</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://www.nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://www.nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://www.nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li id="menu-item-170894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170894"><a href="https://www.nnsl.com/archives-by-month/">Archives By Month</a></li>
<li id="menu-item-144813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://www.nnsl.com/my-account">Log-in | Log-out</a></li>
</ul>	</nav>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options" class="menu"><li id="menu-item-144170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.wpengine.com/my-account/edit-account/">Account Details</a></li>
<li id="menu-item-148231" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.wpengine.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.wpengine.com/my-account/edit-account/">Account Details</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.wpengine.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span>Subscriber Stuff</span>
							</button>
						
						<div id="secondary-nav-contain">
													</div>

						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://www.nnsl.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="150" height="152" src="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="NNSL Media" data-hero-candidate="" srcset="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png 150w, https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MiIgd2lkdGg9IjE1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="NNSL Media" src="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" srcset="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png 150w, https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.nnsl.com/" rel="home">NNSL Media</a></p>
					
						<p class="site-description">
					Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.nnsl.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
	</header>

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news tag-inuvikdrum">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.nnsl.com/news/" rel="category tag">News</a></span>		<h1 class="entry-title ">
		Inuvik Drum Youth of the Week: Noah Cormier	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img data-del="avatar" src="https://www.nnsl.com/wp-content/uploads/2021/04/78922522_163863508332716_6921424541503717376_n-100x100.jpg" class="avatar pp-user-avatar avatar-80 photo  amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://www.nnsl.com/wp-content/uploads/2021/04/78922522_163863508332716_6921424541503717376_n-100x100.jpg" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.nnsl.com/author/eric/">Eric Bowling</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published updated" datetime="2022-12-20T00:30:00-07:00">December 20, 2022</time></span>			</div>
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div>

		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="1500" src="https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Our Youth of the Week is Noah Cormier, seen here with RKV Bladesmith Rory Voudrach. Noah has been participating in an on-the-land school program with his father, learning traditional survival methods. After watching others working with an ulu, Noah decided he wanted one himself and has been operating a lemonade stand and collecting bottles for the past several months to save up. He finally got his blade at the Christmas Craft Fair Nov. 25 to 27. Photo courtesy of Kimberlly Walters" object-fit="cover" srcset="https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1.jpg 1200w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-640x800.jpg 640w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-400x500.jpg 400w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-768x960.jpg 768w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-706x883.jpg 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MDAiIHdpZHRoPSIxMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Our Youth of the Week is Noah Cormier, seen here with RKV Bladesmith Rory Voudrach. Noah has been participating in an on-the-land school program with his father, learning traditional survival methods. After watching others working with an ulu, Noah decided he wanted one himself and has been operating a lemonade stand and collecting bottles for the past several months to save up. He finally got his blade at the Christmas Craft Fair Nov. 25 to 27. Photo courtesy of Kimberlly Walters" src="https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1.jpg" srcset="https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1.jpg 1200w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-640x800.jpg 640w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-400x500.jpg 400w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-768x960.jpg 768w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-706x883.jpg 706w" sizes="(max-width: 1200px) 100vw, 1200px" style="object-fit:cover"></amp-img>
			</figure>

		
					<figcaption><span><p>Our Youth of the Week is Noah Cormier, seen here with RKV Bladesmith Rory Voudrach. Noah has been participating in an on-the-land school program with his father, learning traditional survival methods. After watching others working with an ulu, Noah decided he wanted one himself and has been operating a lemonade stand and collecting bottles for the past several months to save up. He finally got his blade at the Christmas Craft Fair Nov. 25 to 27. Photo courtesy of Kimberlly Walters</p></span></figcaption>
			</div>

				<div class="main-content">

					<section id="text-5" class="above-content widget widget_text">			<div class="textwidget">
    <div class="bp-amp-ad-horizontal-container">
      <amp-ad width="320" height="100" type="doubleclick" layout="fixed" data-slot="/22692889424/nnsl_horizontal_1" data-multi-size="320x100,320x50,300x50,00" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' id="i-amp-2" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed">
      </amp-ad>

      <amp-ad width="728" height="90" type="doubleclick" layout="fixed" data-slot="/22692889424/nnsl_horizontal_1" data-multi-size="728x90" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' id="i-amp-3" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed">
      </amp-ad>
    </div>
    
</div>
		</section><section id="block-8" class="above-content widget widget_block widget_text">
<p></p>
</section>
<article id="post-196042" class="post-196042 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-inuvikdrum entry">
	<div class="entry-content">

		
		<div class="post-attachment small in-story"><a href="https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1.jpg"><amp-img width="1200" height="1500" src="https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1.jpg" class="attachment-full size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Our Youth of the Week is Noah Cormier, seen here with RKV Bladesmith Rory Voudrach. Noah has been participating in an on-the-land school program with his father, learning traditional survival methods. After watching others working with an ulu, Noah decided he wanted one himself and has been operating a lemonade stand and collecting bottles for the past several months to save up. He finally got his blade at the Christmas Craft Fair Nov. 25 to 27. Photo courtesy of Kimberlly Walters" srcset="https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1.jpg 1200w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-640x800.jpg 640w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-400x500.jpg 400w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-768x960.jpg 768w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-706x883.jpg 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MDAiIHdpZHRoPSIxMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Our Youth of the Week is Noah Cormier, seen here with RKV Bladesmith Rory Voudrach. Noah has been participating in an on-the-land school program with his father, learning traditional survival methods. After watching others working with an ulu, Noah decided he wanted one himself and has been operating a lemonade stand and collecting bottles for the past several months to save up. He finally got his blade at the Christmas Craft Fair Nov. 25 to 27. Photo courtesy of Kimberlly Walters" src="https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1.jpg" srcset="https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1.jpg 1200w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-640x800.jpg 640w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-400x500.jpg 400w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-768x960.jpg 768w, https://www.nnsl.com/wp-content/uploads/2022/12/31185733_web1_221215-INU-YouthOfTheWeek-_1-706x883.jpg 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img></a><p class="p-exclude">Our Youth of the Week is Noah Cormier, seen here with RKV Bladesmith Rory Voudrach. Noah has been participating in an on-the-land school program with his father, learning traditional survival methods. After watching others working with an ulu, Noah decided he wanted one himself and has been operating a lemonade stand and collecting bottles for the past several months to save up. He finally got his blade at the Christmas Craft Fair Nov. 25 to 27. Photo courtesy of Kimberlly Walters</p></div>
<section id="text-6" class="below-content widget widget_text">			<div class="textwidget">
    <div class="bp-amp-ad-horizontal-container">
      <amp-ad width="320" height="100" type="doubleclick" layout="fixed" data-slot="/22692889424/nnsl_horizontal_2" data-multi-size="320x100,320x50,300x50,00" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' id="i-amp-4" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed">
      </amp-ad>

      <amp-ad width="728" height="90" type="doubleclick" layout="fixed" data-slot="/22692889424/nnsl_horizontal_2" data-multi-size="728x90" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' id="i-amp-5" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed">
      </amp-ad>
    </div>
    
</div>
		</section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.nnsl.com/tag/inuvikdrum/" rel="tag">Inuvik Drum</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img data-del="avatar" src="https://www.nnsl.com/wp-content/uploads/2021/04/78922522_163863508332716_6921424541503717376_n-100x100.jpg" class="avatar pp-user-avatar avatar-80 photo  amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://www.nnsl.com/wp-content/uploads/2021/04/78922522_163863508332716_6921424541503717376_n-100x100.jpg" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Eric Bowling								<span></span>
							</h2>

							
						</div>
					</div>

											<p>
							Your source for all things happening in the Beaufort Delta. Eric jumped at the chance to write for the Inuvik Drum after cutting his teeth in Alberta. He enjoys long walks, loud music and strong coffee....							<a class="author-link" href="https://www.nnsl.com/author/eric/" rel="author">
							More by Eric Bowling							</a>
						</p>
					
				</div>

			</div>
		
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/inuvik-drum-youth-of-the-week-noah-cormier/#respond" data-amp-original-style="display:none;" class="amp-wp-93b8ea5">Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://www.nnsl.com/wp-comments-post.php?wpe-comment-post=nnsl&amp;_wp_amp_action_xhr_converted=1"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245"></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes"></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post "> <input type="hidden" name="comment_post_ID" value="196042" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0">
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="adeab00f25"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="block-3" class="widget widget_block"><p>
	</p><div class="bp-amp-ad-box">
    <amp-ad width="300" height="250" type="doubleclick" data-slot="/22692889424/nnsl_vertical_1" data-multi-size="320x50" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</section><section id="block-4" class="widget widget_block"><p>
	</p><div class="bp-amp-ad-box">
    <amp-ad width="300" height="250" type="doubleclick" data-slot="/22692889424/nnsl_vertical_2" data-multi-size="320x50" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</section><section id="block-7" class="widget widget_block"><p>
	</p><div class="bp-amp-ad-box">
    <amp-ad width="300" height="600" type="doubleclick" data-slot="/22692889424/nnsl_vertical_3" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</section><section id="block-9" class="widget widget_block"><p>
	</p><div class="bp-amp-ad-box">
    <amp-ad width="300" height="250" type="doubleclick" data-slot="/22692889424/nnsl_vertical_4" data-multi-size="320x50" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</section><section id="block-10" class="widget widget_block"><p>
	</p><div class="bp-amp-ad-box">
    <amp-ad width="300" height="600" type="doubleclick" data-loading-strategy="3" data-slot="/22692889424/nnsl_vertical_5" data-multi-size="300x250" data-multi-size-validation="false" json='{"targeting":{"site":["nnsl.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</section></aside>

		</main>
	</section>


	
	</div>

	<footer id="colophon" class="site-footer">

				
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Navigation</h2><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://www.nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://www.nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://www.nnsl.com/advertise/">Advertise with NNSL Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://www.nnsl.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://www.nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://www.nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://www.nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170894"><a href="https://www.nnsl.com/archives-by-month/">Archives By Month</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://www.nnsl.com/my-account">Log-in | Log-out</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 NNSL Media.</span>
				

				<a class="privacy-policy-link" href="https://www.nnsl.com/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

		<amp-install-serviceworker src="https://www.nnsl.com/wp.serviceworker" data-iframe-src="https://www.nnsl.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-102962145-1","config":{"UA-102962145-1":{"groups":"default","linker":[],"dimension1":"news"}}},"triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Inuvik Drum Youth of the Week: Noah Cormier","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Inuvik Drum Youth of the Week: Noah Cormier","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Inuvik Drum Youth of the Week: Noah Cormier","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"addComment":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_label":"Inuvik Drum Youth of the Week: Noah Cormier","event_category":"NTG user","non_interaction":false},"selector":"#commentform"}}}</script></amp-analytics>

	
	















	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.5.3&amp;blog=136600116&amp;post=196042&amp;tz=-7&amp;srv=www.nnsl.com&amp;host=www.nnsl.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
