<!DOCTYPE html>
<html lang="en-CA" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012106120107000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="max-image-preview:large"><meta name="description" content="Kivalliq News - June 23, 2021 Edition - Young volunteers bake goods for Elders - Rankin hockey team heading to national Indigenous tournament"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Kivalliq News - June 23, 2021 Edition"><meta property="og:description" content="Kivalliq News - June 23, 2021 Edition - Young volunteers bake goods for Elders - Rankin hockey team heading to national Indigenous tournament"><meta property="og:url" content="https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/"><meta property="og:site_name" content="NNSL Media"><meta property="article:publisher" content="https://www.facebook.com/NnslOnline"><meta property="article:published_time" content="2021-06-23T13:00:00+00:00"><meta property="article:modified_time" content="2021-06-23T00:42:37+00:00"><meta property="og:image" content="https://www.nnsl.com/wp-content/uploads/2021/06/KIVN210623_feat-scaled.jpg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@nnslonline"><meta name="twitter:site" content="@nnslonline"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="NNSL Media"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="0 minutes"><meta name="geo.placename" content="Yellowknife"><meta name="geo.position" content="62.45225379999999;-114.3683446"><meta name="geo.region" content="Canada"><meta name="generator" content="Site Kit by Google 1.29.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="NNSL Media"><meta name="application-name" content="NNSL Media"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><title>Kivalliq News - June 23, 2021 Edition</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" id="amp-analytics-js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" id="amp-form-js" async custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2-100x100.png" sizes="32x32"><link rel="icon" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Place","NewsMediaOrganization"],"@id":"https://www.nnsl.com/#organization","name":"NNSL Media","url":"https://www.nnsl.com/","sameAs":["https://www.facebook.com/NnslOnline","https://www.instagram.com/nnslnews/?hl=en","https://en.wikipedia.org/wiki/Northern_News_Services","https://twitter.com/nnslonline"],"logo":{"@type":"ImageObject","@id":"https://www.nnsl.com/#logo","inLanguage":"en-CA","url":"https://www.nnsl.com/wp-content/uploads/2020/05/nnsl-media.solid-square.png","width":675,"height":675,"caption":"NNSL Media"},"image":{"@id":"https://www.nnsl.com/#logo"},"location":{"@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#local-place"},"address":{"@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#local-place-address"},"telephone":"(867) 873-4031","areaServed":"Northwest Territories, Canada"},{"@type":"WebSite","@id":"https://www.nnsl.com/#website","url":"https://www.nnsl.com/","name":"NNSL Media","description":"Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)","publisher":{"@id":"https://www.nnsl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nnsl.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#primaryimage","inLanguage":"en-CA","url":"https://www.nnsl.com/wp-content/uploads/2021/06/KIVN210623_feat-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#webpage","url":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/","name":"Kivalliq News - June 23, 2021 Edition","isPartOf":{"@id":"https://www.nnsl.com/#website"},"primaryImageOfPage":{"@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#primaryimage"},"datePublished":"2021-06-23T13:00:00+00:00","dateModified":"2021-06-23T00:42:37+00:00","description":"Kivalliq News - June 23, 2021 Edition - Young volunteers bake goods for Elders - Rankin hockey team heading to national Indigenous tournament","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#article","isPartOf":{"@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#webpage"},"author":{"@id":"https://www.nnsl.com/#/schema/person/70a93eb2ef7849f1de0795b4ed7d5e71"},"headline":"Kivalliq News &#8211; June 23, 2021 Edition","datePublished":"2021-06-23T13:00:00+00:00","dateModified":"2021-06-23T00:42:37+00:00","mainEntityOfPage":{"@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.nnsl.com/#organization"},"image":{"@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#primaryimage"},"keywords":"Kivalliq News,pdf download","articleSection":"Kivalliq News,PDF Downloads","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.nnsl.com/#organization"}},{"@type":"Person","@id":"https://www.nnsl.com/#/schema/person/70a93eb2ef7849f1de0795b4ed7d5e71","name":"NNSL Media","image":{"@type":"ImageObject","@id":"https://www.nnsl.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/5a8d67a0e2c60b8600772855e71dc9f5?s=96&d=mm&r=g","caption":"NNSL Media"}},{"@type":"Place","@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#local-place","address":{"@type":"PostalAddress","@id":"https://www.nnsl.com/pdf-downloads/kivalliq-news-june-23-2021-edition/#local-place-address","streetAddress":"5108 50 St","addressLocality":"Yellowknife","postalCode":"X1A 2R1","addressRegion":"NT","addressCountry":"CA"},"geo":{"@type":"GeoCoordinates","latitude":"62.45225379999999","longitude":"-114.3683446"},"openingHoursSpecification":[{"@type":"OpeningHoursSpecification","dayOfWeek":["Monday","Tuesday","Wednesday","Thursday","Friday","Saturday","Sunday"],"opens":"09:00","closes":"17:00"}],"telephone":"(867) 873-4031"}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="NNSL Media » Feed" href="https://www.nnsl.com/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media »  Feed" href="https://www.nnsl.com/comments/feed/"><!-- nnsl.com is managing ads with Advanced Ads --><link rel="https://api.w.org/" href="https://www.nnsl.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.nnsl.com/wp-json/wp/v2/posts/178022"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnsl.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnsl.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.nnsl.com/?p=178022"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://www.nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnsl.com%2Fpdf-downloads%2Fkivalliq-news-june-23-2021-edition%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnsl.com%2Fpdf-downloads%2Fkivalliq-news-june-23-2021-edition%2F&amp;format=xml"><link rel="manifest" href="https://www.nnsl.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://www.nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"></head>

<body class="post-template-default single single-post postid-178022 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js membership-content access-restricted singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar single-featured-image-default aa-prefix-advads-">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-customer-menu" class="menu"><li id="menu-item-136417" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-136417"><a href="https://nnsl.wpengine.com/pdf-downloads/">Newspaper PDFs for Subscribers</a></li>
<li id="menu-item-143271" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143271"><a href="https://www.nnsl.com/get-all-the-northern-news-here/">Subscribe Here</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.nnsl.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-176361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176361"><a href="https://www.nnsl.com/tag/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-176363" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176363"><a href="https://www.nnsl.com/tag/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-176362" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176362"><a href="https://www.nnsl.com/tag/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-176364" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176364"><a href="https://www.nnsl.com/tag/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-176365" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176365"><a href="https://www.nnsl.com/tag/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-176366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176366"><a href="https://www.nnsl.com/tag/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-95303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95303"><a href="https://www.nnsl.com/editorial/">Editorial</a></li>
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37818"><a href="https://www.nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://www.nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://www.nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://www.nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://www.nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-136410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136410"><a href="https://www.nnsl.com/special-feature-publications/">Special Publications</a></li>
	<li id="menu-item-177781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177781"><a href="https://www.nnsl.com/catch-of-the-week-contest/">Catch of the Week Contest</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-114273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li id="menu-item-124555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://www.nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://www.nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li id="menu-item-85851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://www.nnsl.com/advertise/">Advertise</a></li>
<li id="menu-item-133499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://www.nnsl.com/about-us/">About Us</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://www.nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://www.nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://www.nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li id="menu-item-170894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170894"><a href="https://www.nnsl.com/archives-by-month/">Archives By Month</a></li>
<li id="menu-item-144813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://www.nnsl.com/my-account">Log-in | Log-out</a></li>
</ul>	</nav>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options" class="menu"><li id="menu-item-144170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.wpengine.com/my-account/edit-account/">Account Details</a></li>
<li id="menu-item-148231" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.wpengine.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.wpengine.com/my-account/edit-account/">Account Details</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.wpengine.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span>Subscriber Stuff</span>
							</button>
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://www.nnsl.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="150" height="152" src="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="NNSL Media" srcset="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png 150w, https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Micgd2lkdGg9JzE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="150" height="152" src="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" class="custom-logo" alt="NNSL Media" srcset="https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png 150w, https://www.nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.nnsl.com/" rel="home">NNSL Media</a></p>
					
						<p class="site-description">
					Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://www.nnsl.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-kivalliq-news category-pdf-downloads tag-kivalliq-news tag-pdf-download">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.nnsl.com/pdf-downloads/" rel="category tag">PDF Downloads</a></span>		<h1 class="entry-title ">
		Kivalliq News – June 23, 2021 Edition	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img src="https://secure.gravatar.com/avatar/5a8d67a0e2c60b8600772855e71dc9f5?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://secure.gravatar.com/avatar/5a8d67a0e2c60b8600772855e71dc9f5?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.nnsl.com/author/blackpress/">NNSL Media</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-06-23T07:00:00-06:00">June 23, 2021</time><time class="updated" datetime="2021-06-22T18:42:37-06:00">June 22, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="text-5" class="above-content widget widget_text">			<div class="textwidget"><div class="advads-front-page-container-1 amp-wp-cdd8ca0" data-cfptl="1" id="advads-1437179197" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="175492" id="advads-1797790913"><a data-bid="1" href="https://www.nnsl.com/linkout/175492" rel="nofollow noopener" target="_blank"><amp-img src="https://www.nnsl.com/wp-content/uploads/2021/04/raytheon-Desktop-Banner-2.jpg" alt="" width="728" height="90" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNzI4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://www.nnsl.com/wp-content/uploads/2021/04/raytheon-Desktop-Banner-2.jpg" alt="" width="728" height="90"></noscript></amp-img></a></div></div>
</div>
		</section>
<article id="post-178022" class="post-178022 post type-post status-publish format-standard has-post-thumbnail hentry category-kivalliq-news category-pdf-downloads tag-kivalliq-news tag-pdf-download membership-content access-restricted entry">
	<div class="entry-content">

		
				<div class="woocommerce">
			<div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">
				PDFs can only be viewed by subscribers. If you are already a paid subscriber <a href="https://www.nnsl.com/my-account/?wcm_redirect_to=post&amp;wcm_redirect_id=178022">log in</a> to view PDFs. If you need a subscription get a <span class="wc-memberships-products-grant-access"><a href="https://www.nnsl.com/product/nnsl-website-1-year/">Digital Newspaper Yearly Subscription</a> or <a href="https://www.nnsl.com/product/nnsl-website-1-month/">Digital Newspaper Monthly Subscription</a></span>		    </div>
		</div>
		<section id="text-6" class="below-content widget widget_text">			<div class="textwidget">
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.nnsl.com/tag/kivalliq-news/" rel="tag">Kivalliq News</a><span class="sep">, </span><a href="https://www.nnsl.com/tag/pdf-download/" rel="tag">pdf download</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="block-3" class="widget widget_block"><p></p><div class="advads-rectangle-ad-placements amp-wp-cdd8ca0" data-cfptl="1" id="advads-322210125" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="168447" id="advads-412648420"><a data-bid="1" href="https://www.nnsl.com/linkout/168447" rel="nofollow" target="_blank"><amp-img src="https://www.nnsl.com/wp-content/uploads/2020/12/DiscoveryInnAD300_350-1.jpg" alt="" width="300" height="250" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://www.nnsl.com/wp-content/uploads/2020/12/DiscoveryInnAD300_350-1.jpg" alt="" width="300" height="250"></noscript></amp-img></a></div></div>
</section><section id="block-4" class="widget widget_block"><p></p><div class="advads-rectangle-ad-placements amp-wp-cdd8ca0" data-cfptl="1" id="advads-31514351" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="176710" id="advads-1901089489"><a data-bid="1" href="https://www.nnsl.com/linkout/176710" rel="nofollow" target="_blank"><amp-img src="https://www.nnsl.com/wp-content/uploads/2021/05/IDS-Countdown-300x250-Inuit.jpg" alt="" width="300" height="250" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://www.nnsl.com/wp-content/uploads/2021/05/IDS-Countdown-300x250-Inuit.jpg" alt="" width="300" height="250"></noscript></amp-img></a></div></div>
</section><section id="block-7" class="widget widget_block"><p></p>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

				
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Navigation</h2><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://www.nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://www.nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://www.nnsl.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://www.nnsl.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://www.nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://www.nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://www.nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170894"><a href="https://www.nnsl.com/archives-by-month/">Archives By Month</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://www.nnsl.com/my-account">Log-in | Log-out</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 NNSL Media.</span>
				

				<a class="privacy-policy-link" href="https://www.nnsl.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="https://www.nnsl.com/wp.serviceworker" data-iframe-src="https://www.nnsl.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-102962145-1","config":{"UA-102962145-1":{"groups":"default","linker":[],"dimension1":"pdf-downloads"}}},"triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Kivalliq News &#8211; June 23, 2021 Edition","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Kivalliq News &#8211; June 23, 2021 Edition","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Kivalliq News &#8211; June 23, 2021 Edition","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}}}}</script></amp-analytics>	
	













	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.5.3&amp;blog=136600116&amp;post=178022&amp;tz=-6&amp;srv=www.nnsl.com&amp;host=www.nnsl.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
